Talk About the Latest in Home Automation/Home Electronics
Home Automation Forum

Smarthome Forum
Shop All INSTEON Products
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome
 All Forums
 General Discussion
 Speakers, A/V & Home Theater
 Question regarding Hidden IR Repeater and STB
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

asdraper
Starting Member

USA
1 Posts

Posted - 01/17/2012 :  10:07:42 AM  Show Profile  Reply with Quote
I'm having an issue with my Smarthome Hidden IR Repeater system and my Dish Network Receiver, model VIP 222K if it matters.
The system works fine with other components (Blu-Ray, A/V). When sending a signal to the other components, the LED indicator on the front of the IR receiver clearly lights up, but it does not light when sending a signal to the Dish Network box. I have tried putting a piece of electrical tape over part of the sensor on the box, but to no avail. Any suggestions as to how I can get this going?
Thanks in advance,

Adam

esmorris62
Starting Member

USA
1 Posts

Posted - 12/01/2012 :  5:17:03 PM  Show Profile  Reply with Quote
I have the same problem. The same emitter works on other components but will not work on my Dish Network ViP722K receiver. The LED light on the Smarthome Hidden IR receiver illuminates when attempting to use the Dish remote for the Satellite tuner, but the light is very dim. When using the same Dish remote to control the television, the light is much brighter on the Hidden IR receiver. It makes no sense.

I only bought this to control the Dish Network receiver. If it doesn't work for the Dish receiver, it is worthless to me.

Any help would be appreciated.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2014 SmartLabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07