Talk About the Latest in Home Automation/Home Electronics
Home Automation Forum

Smarthome Forum
Shop All INSTEON Products
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome
 All Forums
 General Discussion
 Speakers, A/V & Home Theater
 Help with Xantech IR devices
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

eboyhan
Junior Member

USA
49 Posts

Posted - 11/01/2011 :  9:31:02 PM  Show Profile  Reply with Quote
I have a DL85 wired up to a 390-20 IR blaster. I'm trying to control an Entone IPTV set top box which is located behind the TV viewer. When I aim the remote at the DL85 the LED on the DL85 goes off and the LED on the 390-20 does at well, but the Entone does not respond. I turned the TV off and moved the 390-20 so it was adjacent to the receiver on the Entone, but the Entone would not respond -- even though the LEDs on both the DL85 and 390-20 went off. I thought maybe there was something about Entone IR logic that didn't work with the 390-20; so I tried it with a couple of Samsung remotes (one for a TV, one for a BRP) and I get the same result: the LEDs go off, but neither of the Samsung devices respond.

Could the DL85 or 390-20 be defective? Are these two devices incompatible with each other? Can you offer any other advice/help as to how I can get a remote pointed to the front at the TV be redirected to control the set top box which is located behind the person watching the TV?
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2014 SmartLabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07