Talk About the Latest in Home Automation/Home Electronics
Home Automation Forum

Smarthome Forum
Shop All INSTEON Products
Login or Register
 
Home | Profile | Register | Active Topics | Search | FAQ | Smarthome
 All Forums
 General Discussion
 Surveillance
 Wireless IP Camera and HouseLinc
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

bcluckey
Starting Member

2 Posts

Posted - 07/13/2012 :  2:08:16 PM  Show Profile  Reply with Quote
I purchased a Smarthome Wireless IP Camera (75790) and have it working perfectly on my LAN and WAN using DDNS. I have HouseLinc with 35 devices. The advetisinng says it works with HouseLinc easily. I have the latest HouseLinc Version 2.9.27. The camera does not show up automatically and the camera does not have a Set Button. Therefore I added it manually but I can’t link it to anything and the video will not display in HouseLinc (…not a JPEG image). How can I get this camera to be as functional as the advertising says it can be? I have not been able to find any documentation on how this is supposed to work. Any help would be appreciated.

stusviews
Moderator

USA
10889 Posts

Posted - 07/13/2012 :  2:39:00 PM  Show Profile  Visit stusviews's Homepage  Reply with Quote
Add /snapshot.cgi to the address. For example, if the address is 192.168.0.12 and the port is 3456, use 192.168.0.12:3456/snapshot.cgi

The camera is not an Insteon device, so it doesn't link to anything. You can have it send an email image, though, by placing it as an Action for an Event.

Stu's Views is Education and Fun. What do YOU want to VIEW today?
MathLandia High school mathematics fun and learning.
Both Stu's Views and MathLandia are free websites that do not sell anything.
Saving energy is not always free. Be a world saver.
Go to Top of Page

bcluckey
Starting Member

2 Posts

Posted - 07/13/2012 :  3:08:38 PM  Show Profile  Reply with Quote
The /snapshot.cgi made the camera work in HouseLinc. Thanks for that. After reading the advertising again, I found that the 4 examples end with the same result "send an email image". Seems like that is all it can do, rather disappointing. They should have made this an Insteon device.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Smarthome Forum © 2000-2014 SmartLabs, Inc Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07